サポート サポート問い合わせ先 | システムステータス システムステータス

Brightcove Player システム要件

このトピックでは、サポートされているプラ​​ットフォームとブラウザについて説明します Brightcove Player.
ブラウザ バージョン ノート
Internet Explorer(Win) 11
  • Windows 11+ +上のIE 8.1は、HTMLベースのHLSとDASH(MSEを活用して)を使用します。
  • Windows <11上のIE 8.1はHLSにFlashを使用し(Flashが無効な場合はMP4にフォールバックします)、DASHにSilverlightを使用します
  • 互換モードのIE 10および11では、ドメイン制限のあるコンテンツを表示すると、ドメイン制限エラーが表示されます。
  • IEの Compatibility モードは Studio上ではサポートされていません。
  • IEの Enterprise モードは Studio上ではサポートされていません。
  • 1 年 2018 月 11 日現在、Brightcove Player は Microsoft Internet Explorer の 8 、9 、10 を含む バージョン 1 以前のすべてのバージョンサポートをサポート対象外としました。10 月 XNUMX 日以前にリリースされた Brightcove Player では、IE バージョン XNUMX 以下にて動作する可能性はございますが、Brightcove ではこれらのブラウザでテストしたり、それらのバージョン固有の不具合修正を行うことはございません。
  • 挽き目 ウィンドウズ10N / 10KN エディションにはWindows Mediaが付属していません Player および関連テクノロジーがプリインストールされています。 ビデオを再生するには、インストールできます Microsoftのメディア機能パック.
マイクロソフトエッジ 最新 挽き目 ウィンドウズ10N / 10KN エディションにはWindows Mediaが付属していません Player および関連テクノロジーがプリインストールされています。 ビデオを再生するには、インストールできます Microsoftのメディア機能パック.
Chromeデスクトップ(Win、Mac) 最新
Firefoxデスクトップ(Win、Mac) 最新
Safariデスクトップ(Mac) 9+
サファリモバイル(iOS) 9+
Chromeモバイル(iOS) 最新 ご相談ください Brightcove's IMA あるいはプラグインの互換性のための他の3rdパーティのドキュメント。
Chrome Mobile(Android) 最新 Googleは、Chromeブラウザを搭載したAndroid 4.x以前をサポートしなくなりました。
IE Windows 8タブレット 11
ChromeのOS 180以上

注意:

  • 実際のマシンのみがサポートされています。 私たちは player 通常、仮想マシンとHosted Virtual Desktop(HVD)で動作しますが、これらはテストされておらず、サポートされていません。
  • どこでもフラッシュ Player 最新バージョンが必要です。
  • 以前のバージョンのAndroid(多くの場合、「インターネット」という名前のアイコンが付いている)にある「ストック」ブラウザーには、ビデオの再生に関する多くの実行不可能な問題があり、推奨されません。
  • Brightcove Player Prototype.js v1.6が存在する場合に失敗することが知られており、v1.7が存在する場所で機能する可能性があります。 Brightcove Player は、Prototype.jsのどのバージョンでも、共有環境での使用をサポートしていません。

最終更新日:24年2020月XNUMX日